Service Brake System DIC message

4WDTRK

sleeps in garage
Joined
Mar 24, 2015
Posts
366
Reaction score
60
Location
Socal dreaming of Norcal
I replaced my original parking brake pads yesterday. After restarting the parking brake light comes on and the DIC message says "service brake system / stability disabled".

I did slightly push the caliper pistons back in with a clamp to make re-installation easier, but I'm not sure if that slight shift in fluid would have caused the issue. The message seemed to pop up as I was pumping the brakes back up. Anyone know the fix? Thanks!
 

HiHoeSilver

Away!
Joined
Feb 28, 2017
Posts
10,826
Reaction score
14,260
Location
Chicago
I replaced my original parking brake pads yesterday. After restarting the parking brake light comes on and the DIC message says "service brake system / stability disabled".

I did slightly push the caliper pistons back in with a clamp to make re-installation easier, but I'm not sure if that slight shift in fluid would have caused the issue. The message seemed to pop up as I was pumping the brakes back up. Anyone know the fix? Thanks!

Sure you didn't accidentally unplug/pinch the wire for the wheel speed sensor?
 

Doubeleive

Wes
Supporting Member
Joined
Nov 7, 2017
Posts
14,819
Reaction score
17,752
Location
Stockton, Ca.
sounds like the proportioning valve might have got stuck, try unplugging the sensor on the valve and see if the brake message goes away, if it does you can try bleeding the brakes real slow and see if the valve moves back into position
 

Forum statistics

Threads
114,191
Posts
1,556,512
Members
72,437
Latest member
klaust

Latest posts

Top