1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear door speakers not working

Discussion in 'Audio & Electronics' started by Jeremyhuskers, Jun 26, 2018.

  1. Jeremyhuskers

    Jeremyhuskers TYF Newbie

    Posts:
    20
    Likes Received:
    0
    Joined:
    Aug 10, 2017
    Name:
    Jeremy
    I have a 1999 tahoe. A year ago I replaced the rear door speakers and replaced the head unit. Everything worked. Today I noticed that the rear door speakers are not longer working. The cargo and front door speakers are working just fine. I checked the cigarette lighter fuse and it is still good. Does anyone have any ideas on what to do?
     
  2. Kenny D

    Kenny D Full Access Member

    Posts:
    1,240
    Likes Received:
    1,284
    Joined:
    Feb 5, 2017
    Location:
    Crosby, Tx
    Name:
    Ken
    Test the connection with a different speaker.
     
    bigdog9191999 likes this.
  3. Jeremyhuskers

    Jeremyhuskers TYF Newbie

    Posts:
    20
    Likes Received:
    0
    Joined:
    Aug 10, 2017
    Name:
    Jeremy
    Still no sound from either side
     
  4. Rosson03

    Rosson03 Full Access Member

    Posts:
    237
    Likes Received:
    38
    Joined:
    May 7, 2015
    Name:
    Rosson
    Same problem here
     
  5. Marbor

    Marbor Member

    Posts:
    45
    Likes Received:
    8
    Joined:
    Dec 23, 2018
    Location:
    Chicago, IL
    Name:
    Marcos
    any updates on this im having the same issue. Replaced speaker and still no sound. Is there an amp connected to these speakers? If so how do I bypass
     
  6. bigdog9191999

    bigdog9191999 Member

    Posts:
    80
    Likes Received:
    66
    Joined:
    Feb 3, 2020
    Location:
    sw michigan
    Name:
    steve
    double check the connections from the deck to the truck harness could be bad there also, but as suggested the amp could be going bad also. I will have to do some digging to find it, but if you search for amp bypass, you order a metra deck harness and repin it to basically make a loop that connects the wires bypassing the amp. I did this in my 02 burb and it worked great, make it better with an aftermarket deck and added sub ( as the sock sub was bad, and was not gonna be as much as I was wanting. )
     

Share This Page