Rear 02 sensor and misfire?

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Trey Hardy

8” fabtech icon coilovers uniballs 24x14on35/15.50
Joined
Jun 12, 2020
Posts
1,856
Reaction score
4,762
Location
Eastern North Carolina
So over the past couple of weeks I’ve got a code for rear 02 sensor and my Tahoe would start running a lil rougher. But I have my rear 02 sensors deleted and tuned out could it be the front two or something else triggering the code? I clear it and she’s fine for a lil bit but it’ll eventually come back.
 

OR VietVet

Multnomah Falls
Supporting Member
Military
Joined
Oct 8, 2014
Posts
18,871
Reaction score
30,676
Location
Willamette Valley
Yes, complete vehicle info and code please. Any other work besides the rear sensors deleted?
 

Marky Dissod

Full Access Member
Joined
Mar 3, 2023
Posts
900
Reaction score
1,159
Location
(718)-
... got a code for rear 02 sensor and my Tahoe would start running a lil rougher. But I have my rear 02 sensors deleted and tuned out
I know just barely enough about tuning, to know that this statement contradicts itself.
If rear O2 sensors are tuned out in the program, then it would be impossible for rear O2 sensors to code.
... could it be the front two or something else triggering the code?
To answer this question, YOU need to know the actual code(s).
 
OP
OP
Trey Hardy

Trey Hardy

8” fabtech icon coilovers uniballs 24x14on35/15.50
Joined
Jun 12, 2020
Posts
1,856
Reaction score
4,762
Location
Eastern North Carolina
Yep, put down the beer @Trey Hardy and focus better..... ;)
image.jpg
How did you know? Lmao I’m about to go smoke a cig and I’ll get the code I thought I had put that in the first post my bad!

07 Tahoe
New plugs and wires
New alternator battery and wires
New front 02 sensors
New throttle body
Longtubes full exhaust
Tuned and rear 02 sensors deleted when exhaust was ran
Probably forgetting stuff but that’s main things I’ve replaced…
It comes and goes
I got to look and see if my headers has possibly burned the plug wire somewhere but i don’t thing this is the issue
 
OP
OP
Trey Hardy

Trey Hardy

8” fabtech icon coilovers uniballs 24x14on35/15.50
Joined
Jun 12, 2020
Posts
1,856
Reaction score
4,762
Location
Eastern North Carolina
You and your tuner need to have a talk ...
It’s been fine for the past year no issues until now I just diddnt know if something else could be triggering the code because I know sometimes with this electrical stuff it can snowball and you’ll chase sensors down that don’t need replacing or for it to just throw a different code for something else
 

Forum statistics

Threads
128,347
Posts
1,797,861
Members
91,131
Latest member
kpjames98

Latest posts

Top