Dry start issue

Discussion in 'Engine & Drivetrain' started by SnowDrifter, Jul 15, 2018.

  1. SnowDrifter

    SnowDrifter Full Access Member

    Posts:
    628
    Likes Received:
    257
    Joined:
    Sep 5, 2016
    Location:
    Wa
    Name:
    Chris
    Get a nasty noise on startup if the vehicle has been sitting for a few days. Thought the adbv on my oil filter was shot so I did an oil change. Still there.

    It happens so berifly its difficult to tell if it's coming from the engine or transmission side of things.

    Oil pressure while running is normal. No odd noises or other concerns. It's just this damn clatter on startup..

    Haz anyone experienced something like this? Any idea what it could be or point me in the direction of some sort of remedy?

    '05 5.3 131k

     
  2. fire730

    fire730 Full Access Member

    Age:
    41
    Posts:
    973
    Likes Received:
    24
    Joined:
    Jan 4, 2010
    Location:
    Louisiana
    Name:
    Kevin
    Can’t really hear anything in the video but my 04 5.3 started a little piston slap around the same mileage. Really nothing that can be done about it.

    I bought a brand new 03 Ford 5.4 that sounded waaay worse that that at 12k miles. Needless to say I got rid of that truck real quick.
     
    00'BlueSteel and Miami-Dade like this.
  3. SnowDrifter

    SnowDrifter Full Access Member

    Posts:
    628
    Likes Received:
    257
    Joined:
    Sep 5, 2016
    Location:
    Wa
    Name:
    Chris
    That clatter clatter just after the starter. If I start it up before it sits for a few days, it's dead silent
     
  4. SnowDrifter

    SnowDrifter Full Access Member

    Posts:
    628
    Likes Received:
    257
    Joined:
    Sep 5, 2016
    Location:
    Wa
    Name:
    Chris
    Here's normal startup if it's been sitting for a day or 2

     
  5. Galante

    Galante Elite Member Supporting Member

    Posts:
    9,929
    Likes Received:
    8,129
    Joined:
    Nov 6, 2016
    Location:
    Up here
    Name:
    Pete
    My thoughts are that your starter is on its way out, im not a mechanic but im thinking on cold starts, the starter is cold and the spring is not retracting fast enough and getting caught on flywheel, when hot starts it can retract normally... maybe, maybe not.. something like this... my 2 cts... maybe some pbblaster or something will help..
     
    Last edited: Jul 17, 2018
    swathdiver likes this.
  6. SnowDrifter

    SnowDrifter Full Access Member

    Posts:
    628
    Likes Received:
    257
    Joined:
    Sep 5, 2016
    Location:
    Wa
    Name:
    Chris
    Possibly. I know it's a bit tough to tell on video but it sounded a lot "deeper" than would be a starter


    Wonder if pulling the injector fuse and cranking it for a few seconds then popping it back in would give anything diagnostically relevant
     
  7. Galante

    Galante Elite Member Supporting Member

    Posts:
    9,929
    Likes Received:
    8,129
    Joined:
    Nov 6, 2016
    Location:
    Up here
    Name:
    Pete
    Piston slap and lifter tap lasts a lot longer then that on cold start...slap and tap is normal the older ls’s so i guess you gotta get under the hood bud
     
  8. iamdub

    iamdub We need a new plague.

    Posts:
    4,579
    Likes Received:
    4,053
    Joined:
    Apr 23, 2016
    Location:
    State Capitol Raceway, LA
    Name:
    Chris
    I can't tell anything from the vid. It's like your mic was focused on the sound of the key being turned and muffled everything else.

    Mine has a lifter tap for 2-3 seconds after it sits all week. I'm sure it's an AFM lifter bleeding down.
     
  9. SnowDrifter

    SnowDrifter Full Access Member

    Posts:
    628
    Likes Received:
    257
    Joined:
    Sep 5, 2016
    Location:
    Wa
    Name:
    Chris
    Will get a video from under the hood soon. I more or less know what I'm listening for in the video so it's pretty easy for me to tell. Guess it's not that apparent lol
     
  10. bottomline2000

    bottomline2000 Full Access Member

    Posts:
    1,537
    Likes Received:
    768
    Joined:
    Oct 21, 2009
    Location:
    Dallas, TX
    Name:
    Big G
    Even on your normal start vid you can hear a little catch at the end of the starter cycling. Very slight, but noticeable. The starter may be hanging up like previously mentioned.

    Sent from my SAMSUNG-SM-T377A using Tapatalk
     
    swathdiver likes this.

Share This Page