2015 Tahoe only blowing hot air!

Discussion in 'Engine & Drivetrain' started by wild thing, Jun 2, 2014.

  1. jstein1990

    jstein1990 TYF Newbie

    Posts:
    19
    Likes Received:
    0
    Joined:
    Jul 6, 2014
    Name:
    John
    Same thing is happening to me! Blows 100+ degrees for at least 20 minutes. Stop at a light it blows "cooler" for a few seconds and then you start moving and nothing but extremely hot air! Totally unacceptable especially in the summer for this to happen. Looks like to the dealer it is...
     
  2. screamin chicken

    screamin chicken Member

    Age:
    48
    Posts:
    82
    Likes Received:
    0
    Joined:
    May 7, 2009
    Location:
    SC
    Name:
    Bryan
    My 07 Yukon SLT started that also, you would think after 8 yrs. it would not be doing this, GM has so many recalls, and then so many customers , but if we continue with these issues GM may not be selling....
     
  3. macnugetz

    macnugetz TYF Newbie

    Posts:
    2
    Likes Received:
    0
    Joined:
    Aug 12, 2014
    Name:
    Craig
    Henna Chevrolet was able to fix the issue for me last week. I was told the issue was indeed the freon being overcharged. Everything is working great now... kudos to Henna for getting it fixed quickly.
     
  4. jstein1990

    jstein1990 TYF Newbie

    Posts:
    19
    Likes Received:
    0
    Joined:
    Jul 6, 2014
    Name:
    John
    Did a recharge for me however it only blows "cool" so it may be going back again...
     
  5. awkupp

    awkupp TYF Newbie

    Posts:
    6
    Likes Received:
    0
    Joined:
    Sep 26, 2014
    Name:
    ashley
    I myself am having this problem. I will be calling dealership tomorrow. Mind you, GMC has already replaced my brand new 2015 Yukon SLT because the coolant was leaking and the dealership ended up having my Yukon 8 out of the 11 weeks I owned it. Since the replacement vehicle, my new Yukon suddenly wouldn't start one day. Had to call dealership for a tow, now the air doesn't work. Some new vehicle :(
     
  6. screamin chicken

    screamin chicken Member

    Age:
    48
    Posts:
    82
    Likes Received:
    0
    Joined:
    May 7, 2009
    Location:
    SC
    Name:
    Bryan
    Thats why i did not by a I bought a Chevy this time, I know they are the same but GM is more money and they still have issues, so far all good on my new Z71 Silverado...
     
  7. SuperMom2Girls

    SuperMom2Girls TYF Newbie

    Posts:
    3
    Likes Received:
    0
    Joined:
    Apr 19, 2017
    Name:
    Stephanie
    I have a 2015 tahoe that I purchased brand new in March 2015. I had my AC charged and its worked for a week. Just realized today that is not blowing as cold and may be going out. I'm out of my warranty and trying to figure out next steps as there was no leak and the dye didn't show where a leak is located.
     
  8. Glocksub

    Glocksub Full Access Member

    Posts:
    130
    Likes Received:
    69
    Joined:
    Mar 13, 2017
    Name:
    JM
    I had AC blowing hot air on a brand new 2010 1500 with less than 12k on it....it was intermittent and the dealer was dumbfounded, wanted to remove the entire dash to trace the problem, or so I was told. I never found out what the issue was because I traded it the same day they told me that, which was moments after they told me that they were replacing my failing transmission with a rebuilt one. Was not a good situation.

    I hope you can get your resolved and that it is not anything major.
     

Share This Page