'Hoe throwing spark codes

Discussion in 'Engine & Drivetrain' started by Randy Whistler, Jun 8, 2018.

  1. Randy Whistler

    Randy Whistler Only visiting this planet Supporting Member

    Posts:
    51
    Likes Received:
    18
    Joined:
    Dec 12, 2017
    Location:
    Halfway between KTOP & KFOE
    Name:
    Randy
    The Hoe has thrown spark codes a couple of times recently. Once it was spark misfire on #1, then yesterday, it was misfire on #7. This is NOT a regular occurrence, and does not happen with any frequency or with any operation or function that I've been able to pinpoint yet. Also, I cannot tell if there is any issue with driveablity - it seems to run fairly well considering the neglect it suffered before I got it. . . .

    Is this something to be concerned about, a significant issue, or just some cranial flatulence in the equipment from time to time? It's only happened twice so far, once when the truck started from off, and once when accelerating onto a highway. As noted earlier, it did not affect the vehicle's operation, acceleration or anything else that I could notice.

    Just another one of those things that make you go "HMMMM?" :cool:
     
  2. 02Lightning

    02Lightning Full Access Member

    Posts:
    327
    Likes Received:
    27
    Joined:
    Jun 8, 2009
    Name:
    Greg
    First thing I would do, is get some mass airflow cleaner, and clean you mass airflow sensor. When dirty it can throw random misfire codes.
     
  3. cmc76

    cmc76 Full Access Member

    Posts:
    596
    Likes Received:
    257
    Joined:
    Sep 5, 2014
    Name:
    C
    check for loose or burnt spark plug wires. and check to make sure everything is tight. I had a single injector go out, but i am told its pretty rare
     

Share This Page