Trans cooler line set management (it rubs!)

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Matthew Jeschke

Full Access Member
Joined
Dec 28, 2017
Posts
1,940
Reaction score
1,352
Location
Sahuarita, Arizona
I did a quick repair and noticed my trans cooler lines are interfering with the idler arm! Granted I modified my trans cooling system to install a thermal bypass as well as 40k trucool cooler. However, I was VERY VERY careful to maintain the original / factory line set management.

I don't think I missed anything but the lower line has witness marks from rubbing on the idler arm (video below). Is there supposed to be clip or something to hold the line UP from rubbing? I don't see anything in the Factory service manual to indicate there's any sort of lineset management there.

Anybody know?

 

Scottydoggs

Full Access Member
Joined
Dec 16, 2017
Posts
2,569
Reaction score
3,782
Location
NJ
i lost a belt, then had a oil cooler line get ripped from its clip off the bottom of the oil pan, (and i missed it when replacing the p/s pump thats shaft broke) the line then rubbed the balancer and cut it. so maybe look to the front of the pan and see if theres any mounting locations for them lines. if not id zip tie them both up higher and out of the way. cut some vac line open to use as a isolator between the lines so they cant rub each other and wear a hole too.
 
Top