1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stall out

Discussion in 'Engine & Drivetrain' started by BG1988, Jun 15, 2020.

  1. BG1988

    BG1988 Full Access Member

    Posts:
    1,691
    Likes Received:
    671
    Joined:
    Nov 14, 2018
    Name:
    Brent
    P0069

    again

    also a bunch of u0xxx codes (the code suggest an internal ground of chassis parts)

    voltage was ok at 14.11v float according to the freeze frame data
     
    PNW VietVet likes this.
  2. swathdiver

    swathdiver Full Access Member

    Posts:
    11,222
    Likes Received:
    10,911
    Joined:
    May 18, 2017
    Location:
    Treasure Coast, Florida
    Name:
    James
    What code is that? I don't have that in my shop manual or online.
     
    PNW VietVet likes this.
  3. Rocket Man

    Rocket Man Build It Better Supporting Member

    Posts:
    14,889
    Likes Received:
    23,343
    Joined:
    Dec 25, 2014
    Location:
    Oregon
    Name:
    Mark
    MAP pressure
     
  4. BG1988

    BG1988 Full Access Member

    Posts:
    1,691
    Likes Received:
    671
    Joined:
    Nov 14, 2018
    Name:
    Brent
    P061b was another code


    some people claim that code is cause by using mismatched tires

    the Controller Area Network bus communications CAN bus. went down(This tahoe is equipped with Can bus support)


    that only thing that worked was the electrical power steering.

    i did get a car wash the other day but just the outside only..

    i'll put in the original MAP sensor maybe the new one is faulty..

    the battery is less then a year old
     
    Last edited: Jun 16, 2020
    swathdiver likes this.
  5. Rocket Man

    Rocket Man Build It Better Supporting Member

    Posts:
    14,889
    Likes Received:
    23,343
    Joined:
    Dec 25, 2014
    Location:
    Oregon
    Name:
    Mark
    Wait- did you just put in a new MAP sensor before you got that P0069? If so, why? There must be a reason you held onto the old one, maybe you weren’t sure it was bad. What brand did you install?
     
    PNW VietVet likes this.
  6. wjburken

    wjburken Supporting Member

    Posts:
    3,641
    Likes Received:
    6,530
    Joined:
    Dec 26, 2017
    Location:
    Eastern Iowa
    Name:
    Wade
  7. Rocket Man

    Rocket Man Build It Better Supporting Member

    Posts:
    14,889
    Likes Received:
    23,343
    Joined:
    Dec 25, 2014
    Location:
    Oregon
    Name:
    Mark
    wjburken likes this.
  8. swat2380

    swat2380 Member

    Posts:
    67
    Likes Received:
    61
    Joined:
    Jun 20, 2015
    Name:
    Jason
    Probably dirty oil :)
     
    Rocket Man and Galante like this.
  9. Galante

    Galante Supporting Member

    Posts:
    13,051
    Likes Received:
    13,266
    Joined:
    Nov 6, 2016
    Location:
    Up here
    Name:
    Pete
    LMFAO...
     
    Rocket Man likes this.
  10. Dustin Jackson

    Dustin Jackson Full Access Member

    Posts:
    89
    Likes Received:
    51
    Joined:
    Aug 9, 2018
    Name:
    Dustin
    @BG1988 I had crazy electrical issues including truck not starting to losing power on the freeway after a carwash one day. It ended up being the negative battery cable. I could tell because when I jiggled it my electrics would flicker.
     
    swathdiver likes this.

Share This Page