Radio and Turn Signal Audio Anomoly

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

WalleyeMikeIII

Full Access Member
Joined
Feb 22, 2022
Posts
2,083
Reaction score
1,630
Location
Sunny and Snowy Minnesota
First thing I checked, it is enabled, also noticed it doesn't try and gently nudge the steering wheel either. I always like when updates don't work as they should, or break something else. I could understand the lack of testing prior to release if there were variables GM didn't control that are on vehicles GM doesn't have access to. Unfortunately if you run stock, and this occurs, it speaks volumes about the QC and testing of updates.
Oh, trust me, this code update process is messy.
Are you sure Lane Keep Assist is enabled now (Buttons on the dash left of the steering wheel) and Green Lines in the Instrument Cluster/HUD if you have one? (sorry for asking obvious questions...but would hate to have you missing these if was just a simple thing like the update turned off the lane keep assist, parking assist, etc)
 
OP
OP
U

UsualSuspect

Full Access Member
Joined
Feb 21, 2022
Posts
215
Reaction score
132
Location
SoCal
Oh, trust me, this code update process is messy.
Are you sure Lane Keep Assist is enabled now (Buttons on the dash left of the steering wheel) and Green Lines in the Instrument Cluster/HUD if you have one? (sorry for asking obvious questions...but would hate to have you missing these if was just a simple thing like the update turned off the lane keep assist, parking assist, etc)
The lane lines stopped working as well, the updates at least I have green lane lines, but they don't turn yellow anymore, nor do they disappear when there are no lane lines, they are green all the time. It went in this morning, there are no codes, everything passes diagnostics, but they test drove it and agree it isn't working, it just green lines. They also noted Super Cruise still works, they said likely because the ECM doesn't know the LKA isn't working. They uploaded a bunch of logs and are awaiting GM to get back with them on next steps.
 
Top