1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need a little help ASAP- no 4x4 in the 97

Discussion in 'Tech Info' started by jroman, Dec 14, 2020.

Car Parts
  1. jroman

    jroman Member

    Age:
    43
    Posts:
    34
    Likes Received:
    4
    Joined:
    Nov 30, 2013
    Name:
    jason
    bought the truck a few years back- in jersey - some kind of storm is headed my way.
    i have never owned a 4x4 till the tahoe- talk is possible a foot of snow. not sure if i will need. but would be nice to have 4x4 in a 4x4 truck.
    so since i had no clue how to get it to engage. its the 3 button on the dash model.
    anyway- tried neutral- nothing. tried park- nothing,

    i see nothing on dash- hear nothing happening. a whole lot of nothing.

    dont need to go off roading. dont have monster truck tires to go off road or blow through snow. just a daily driver. never tried it. figured id try before the snow in case my kid needs the truck to get to work.
    NOTHING

    2 and 24 fuses are good. not sure if that matters.

    no lights, changing on the switch. nothing on cluster at all showing 4x4.

    any help would be GREATLY appreciated.
     
  2. Jason in DLH

    Jason in DLH Cheeseburger and Fries

    Posts:
    788
    Likes Received:
    698
    Joined:
    Sep 4, 2020
    Location:
    MN
    Name:
    Jason
    Being that you’re not hearing anything makes me think you might want to check the button itself. Might want to take it out and look at the wire connections as one may have broken. I’m sure you could find a YouTube video on it.

    Im interested to see what others think...
     
  3. jroman

    jroman Member

    Age:
    43
    Posts:
    34
    Likes Received:
    4
    Joined:
    Nov 30, 2013
    Name:
    jason
    been looking. thats why i said the 2 and 24-
    but dont have an answer so i thought id come here and ask those that know.
     
  4. Jason in DLH

    Jason in DLH Cheeseburger and Fries

    Posts:
    788
    Likes Received:
    698
    Joined:
    Sep 4, 2020
    Location:
    MN
    Name:
    Jason
  5. exp500

    exp500 Full Access Member

    Posts:
    478
    Likes Received:
    268
    Joined:
    May 14, 2017
    Name:
    j
    No lights on the switch? My guess would be switch or power to it. Switch or actuator/actuator wires are the "normal" failures on these. I'll try to find ya a manual reference.
     
  6. exp500

    exp500 Full Access Member

    Posts:
    478
    Likes Received:
    268
    Joined:
    May 14, 2017
    Name:
    j
  7. Jason in DLH

    Jason in DLH Cheeseburger and Fries

    Posts:
    788
    Likes Received:
    698
    Joined:
    Sep 4, 2020
    Location:
    MN
    Name:
    Jason
    Here’s something to try...

    Repairing a 4 wheel drive that's not engaging - MaintenanceRepairs - Car Talk Community.png Repairing a 4 wheel drive that's not engaging - MaintenanceRepairs - Car Talk Community.png
     
  8. Jason in DLH

    Jason in DLH Cheeseburger and Fries

    Posts:
    788
    Likes Received:
    698
    Joined:
    Sep 4, 2020
    Location:
    MN
    Name:
    Jason
    Repairing a 4 wheel drive that's not engaging - MaintenanceRepairs - Car Talk Community 2.png

    Repairing a 4 wheel drive that's not engaging - MaintenanceRepairs - Car Talk Community.png
     
  9. jroman

    jroman Member

    Age:
    43
    Posts:
    34
    Likes Received:
    4
    Joined:
    Nov 30, 2013
    Name:
    jason
    thanks for reply guys. changed the switch this morning after snow. light lit up- heard a noise. watched light blink then stop. showed 4
    believe its fixed. thanks again folks.
    ready for the next snow in jersey if we get any.
     
    Jason in DLH likes this.
  10. Jason in DLH

    Jason in DLH Cheeseburger and Fries

    Posts:
    788
    Likes Received:
    698
    Joined:
    Sep 4, 2020
    Location:
    MN
    Name:
    Jason
    Great news!
     

Share This Page