Intermittent rear wiper problem 08 Yukon

Discussion in 'Audio & Electronics' started by alstonsailor, Aug 6, 2019.

  1. Doubeleive

    Doubeleive Supporting Member

    Posts:
    7,355
    Likes Received:
    5,903
    Joined:
    Nov 7, 2017
    Location:
    Stockton, Ca.
    Name:
    Wes
    this is why a tech2 would be great, you could simply command the rear wiper on and that would rule in or out a bunch of troubleshooting

    also I don't see any notes on the rear hatch glass/arm position so far, on my nbs if the rear wiper wasn't seen as parked the rear glass would not pop open, may not be related at all but I remember them being related to each other on the nbs
     
  2. rzabel

    rzabel TYF Newbie

    Posts:
    24
    Likes Received:
    32
    Joined:
    Jul 27, 2015
    Location:
    Redmond, Oregon
    Name:
    Rick
    I had a problem with mine, googled it, and was told to check the ground from the motor to the hatch door. I put a toothed lock washer on and it fixed it. Maybe completely unrelated and I have a GMT800, but just thought I'd throw that in mix.
     
  3. alstonsailor

    alstonsailor TYF Newbie

    Posts:
    9
    Likes Received:
    0
    Joined:
    Aug 6, 2019
    Name:
    Jared
    Thanks
     
  4. Wolfbraid

    Wolfbraid Full Access Member

    Posts:
    274
    Likes Received:
    243
    Joined:
    Aug 30, 2018
    Location:
    Winston Salem, NC
    Name:
    Eric
    Also double check the nut/wiper connection, my wiper was cracked(Where it bolts on) and did the same thing, it would wipe and stop(I presume the shaft and nut were spinning) A new wiper arm/blade fixed it.
     

Share This Page