1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All my posts are gone?

Discussion in 'General Discussion' started by Matthew Jeschke, Mar 26, 2020.

  1. Matthew Jeschke

    Matthew Jeschke Full Access Member

    Posts:
    714
    Likes Received:
    325
    Joined:
    Dec 28, 2017
    Location:
    Sahuarita, Arizona
    Name:
    Matthew
    This is weird, I cannot find a single post I've made. It's as though all my posts were deleted?

    When I click menu item "my content" under my avitar it shows nothing in the search.
    When I search for my name or posts I don't see anything.

    However, when I search google the posts seem to be there? Perhaps cashed in google?
     
    PNW VietVet likes this.
  2. wjburken

    wjburken Supporting Member

    Posts:
    2,943
    Likes Received:
    4,867
    Joined:
    Dec 26, 2017
    Location:
    Eastern Iowa
    Name:
    Wade
    That is weird.

    @07Burb @soulsea @yates ™ ?
     
    PNW VietVet and Matthew Jeschke like this.
  3. gat0r

    gat0r Full Access Member

    Posts:
    1,459
    Likes Received:
    777
    Joined:
    Dec 11, 2015
    Location:
    DFW
    Name:
    Jay
    glitch in matrix

    looks like someone may have played clean up on backend or something.

    mine only shows last 2 days
     
    PNW VietVet and Matthew Jeschke like this.
  4. wjburken

    wjburken Supporting Member

    Posts:
    2,943
    Likes Received:
    4,867
    Joined:
    Dec 26, 2017
    Location:
    Eastern Iowa
    Name:
    Wade
    I’m only showing the last 21 posts for me which goes back to yesterday morning.

    @Matthew Jeschke ’s whole paint thread is still there though.
     
    PNW VietVet and Matthew Jeschke like this.
  5. Kee Fuller

    Kee Fuller Full Access Member

    Posts:
    559
    Likes Received:
    451
    Joined:
    Aug 8, 2018
    Location:
    las vegas
    Name:
    Cherokee
    Same for me
     
    Matthew Jeschke likes this.
  6. ivin74

    ivin74 05 Yukon Denali on 24s

    Posts:
    1,056
    Likes Received:
    642
    Joined:
    Aug 3, 2014
    Location:
    Htown, Texas
    Name:
    Ivin
    Covid19 virus has infected your posts. Lol
     
  7. Matthew Jeschke

    Matthew Jeschke Full Access Member

    Posts:
    714
    Likes Received:
    325
    Joined:
    Dec 28, 2017
    Location:
    Sahuarita, Arizona
    Name:
    Matthew
    Ah so I'm not being bad... Santa will visit me this coming year lol I thought maybe they didn't like my posts and tried to wipe me out.

    hahaha maybe you're right the computer has corona virus!
     
    PNW VietVet, ivin74 and gat0r like this.
  8. gat0r

    gat0r Full Access Member

    Posts:
    1,459
    Likes Received:
    777
    Joined:
    Dec 11, 2015
    Location:
    DFW
    Name:
    Jay

    damn.... corona/covid19 already jumped to computers
    :anitoof:
    :Angry:
     
  9. NathanJax

    NathanJax Vacation Nathan Staff Member Administrator Supporting Member

    Posts:
    41,615
    Likes Received:
    43,576,107
    Joined:
    May 9, 2009
    Location:
    Jax, Fl
    Name:
    Nathan
    yeah it looks like a back-end issue. I'll message the IT peeps and see what they say...



    Am I not important?

    :yaoface2:
     
  10. wjburken

    wjburken Supporting Member

    Posts:
    2,943
    Likes Received:
    4,867
    Joined:
    Dec 26, 2017
    Location:
    Eastern Iowa
    Name:
    Wade
    Ha!

    Sorry if I hurt your feelings.:console:

    The guys I mentioned happened to show as being logged in.
     
    PNW VietVet and Matthew Jeschke like this.

Share This Page