2015 4wd Tahoe stalls loses all power

Discussion in 'Engine & Drivetrain' started by Baddad, Jul 29, 2016.

  1. adcs2k

    adcs2k TYF Newbie

    Posts:
    21
    Likes Received:
    25
    Joined:
    Nov 23, 2011
    Location:
    San Antonio
    Name:
    Beau
    Yeah you better have them document it and fix it somehow hopefully. And if not then they should hopefully, by documenting still be liable for the problem. Use that warranty for any and all things possible. Even if you think there might be a problem I would BS it and ask them to look at it at least and have them document it so it can be covered.
     
  2. use2likemytahoe

    use2likemytahoe TYF Newbie

    Posts:
    2
    Likes Received:
    1
    Joined:
    Aug 10, 2017
    Name:
    CD
    I'm having the same exact issue with our 1015 tahoe. Did you get a fix for yours?


     
    adcs2k likes this.
  3. use2likemytahoe

    use2likemytahoe TYF Newbie

    Posts:
    2
    Likes Received:
    1
    Joined:
    Aug 10, 2017
    Name:
    CD
    Did you find out what was causing this issue? I'm having it.
     
  4. adcs2k

    adcs2k TYF Newbie

    Posts:
    21
    Likes Received:
    25
    Joined:
    Nov 23, 2011
    Location:
    San Antonio
    Name:
    Beau

    I still haven't had it fixed as of yet. It comes and goes. It will go a month sometimes and be completely fine. But I'm still hoping someone will actually post the TSB or have an actual fix for this. I feel most just trade it in. I had a new problem today happen though, that is concerning now even more. The brakes went to the floor thank goodness I was only going a couple car spaces forward at like 5mph. So it stopped. Scary though. I turned it off for like 10 min and then came back and it was ok.
     

Share This Page